FlexiPurchase Token Stamping Disruption

Incident Report for FlexiPurchase

Resolved

This issue has now been fully resolved. FlexiPurchase is conducting an internal review of the event to mitigate against future occurrences.

Reported Start Time: 9 March 2026
Reported End Time:18 March 2026

Impact: Users are able to find their Virtual card transactions under their Expenses tab.

Next Update: No further updates, issue resolved.

Feedback: If you'd like to provide some feedback on how well we communicated during this incident, please click here to share this with us.
Posted Mar 18, 2026 - 07:15 UTC

Identified

We have identified an issue and working on a fix.

We appreciate your patience while we urgently work to resolve the issue.

Reported Start Time: 9 March 2026

Impact: Users may not be able to find their Virtual card transactions under their Expenses tab.

Next Update: As status changes.

Incident #:INC24503984
Posted Mar 18, 2026 - 00:33 UTC

Update

We continue to investigate the cause and appreciate your patience while we urgently work to resolve the issue.

We regret any inconvenience this may cause for our affected clients. We will provide regular updates until the issue is mitigated.

Reported Start Time: 9 March 2026

Impact: Users may not be able to find their Virtual card transactions under their Expenses tab.

Next Update: As status changes.

Incident #:INC24503984
Posted Mar 10, 2026 - 22:29 UTC

Investigating

We are aware of issues impacting FlexiPurchase where virtual card transactions are being listed under the Virtual Funding account. We are investigating the cause and working urgently to resolve the issue.

We regret any inconvenience this may cause for our affected clients. We will provide regular updates until the issue is mitigated.

Reported Start Time: 9 March 2026

Impact: Users may not be able to find their Virtual card transactions under their Expenses tab.

Next Update: Within 60 mins

Incident #:INC24503984
Posted Mar 10, 2026 - 21:36 UTC
This incident affected: ePayables - NAB (Virtual Cards).